This plugin requires a browser that supports HTML 5 Canvas element.